Please split qmake from libqt4-dev

Bug #128189 reported by Ross Burton on 2007-07-25
2
Affects Status Importance Assigned to Milestone
qt4-x11 (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: libqt4-dev

Some projects (notably webkit) use qmake as a build system but not any of the qt libraries. To avoid me having to install 60M of headers that I'm never going to use, a separate qmake package would be very useful.

Daniel T Chen (crimsun) wrote :

Note that Debian unstable currently generates a qt4-qmake binary package from the source package, qt4-x11.

Changed in qt4-x11:
importance: Undecided → Wishlist
status: New → Confirmed
Jonathan Thomas (echidnaman) wrote :

Fixed in Jaunty.

Changed in qt4-x11 (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers