Ubuntu

Comment 32 for bug 115970

Hey,

This solved also my problem. It occured after installing the belgian identity card reader software (beid) provided by the government. Their software installer is a piece of crap :-p I read on another forum that they are actually advising to use the beid that is in the ubuntu repo.

Anyhow, what the installer did was putting some custom libQtCore.so.4 and libQtGui.so.4 in the /usr/local/lib directory. Just removing those and running ldconfig again did the trick.

Thanks guys!