Comment 8 for bug 1094360

From a Qt POV we could only make a package suggest on gnome2-common which does not change the situation other than there being a message (when using apt-get!) that one might want t install gnome2-common too. So it probably would be better to have this pulled in by ubuntu-desktop.