Comment 3 for bug 1094360

Took a look at which package 'fixed' this in a unity session
Installing just libgnome2-common removes the error & let's vlc theme ok with unity/ambiance