package libqtcore4 4:4.8.1-0ubuntu4.1 failed to install/upgrade: conffile './etc/xdg/Trolltech.conf' is not in sync with other instances of the same package

Bug #1000153 reported by Salih EMIN on 2012-05-16
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
qt4-x11 (Ubuntu)
Undecided
Unassigned

Bug Description

This happend just after upgrade when I tried to intsall Teamviewer

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: libqtcore4 4:4.8.1-0ubuntu4.1
Uname: Linux 3.2.9-030209-generic x86_64
ApportVersion: 2.0.1-0ubuntu7
Architecture: amd64
Date: Wed May 16 12:41:47 2012
ErrorMessage: conffile './etc/xdg/Trolltech.conf' is not in sync with other instances of the same package
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
SourcePackage: qt4-x11
Title: package libqtcore4 4:4.8.1-0ubuntu4.1 failed to install/upgrade: conffile './etc/xdg/Trolltech.conf' is not in sync with other instances of the same package
UpgradeStatus: Upgraded to precise on 2012-05-16 (0 days ago)
modified.conffile..etc.xdg.Trolltech.conf:
 [qt]
 4.8\libraryPath=/usr/lib/kde4/plugins
mtime.conffile..etc.xdg.Trolltech.conf: 2012-04-11T11:57:48

Salih EMIN (salih-emin) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in qt4-x11 (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers