Remove qt-x11-free from the archive

Bug #1029476 reported by Jonathan Thomas on 2012-07-26
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
alsa-tools (Debian)
Fix Released
Unknown
alsa-tools (Ubuntu)
Undecided
Unassigned
beid (Ubuntu)
Undecided
Unassigned
earth3d (Ubuntu)
Undecided
Unassigned
gambas2 (Debian)
Fix Released
Unknown
gambas2 (Ubuntu)
Undecided
Unassigned
inguma (Debian)
Fix Released
Unknown
inguma (Ubuntu)
Undecided
Unassigned
lsb (Debian)
Fix Released
Unknown
lsb (Ubuntu)
Medium
Scott Kitterman
python-qt3 (Debian)
Fix Released
Unknown
python-qt3 (Ubuntu)
Undecided
Unassigned
qt-x11-free (Debian)
Fix Released
Unknown
qt-x11-free (Ubuntu)
High
Scott Kitterman
scim-bridge (Debian)
Fix Released
Unknown
scim-bridge (Ubuntu)
Undecided
Unassigned
willowng (Ubuntu)
Undecided
Unassigned
xbmc (Debian)
Fix Released
Unknown
xbmc (Ubuntu)
Undecided
Unassigned
xxdiff (Debian)
Fix Released
Unknown
xxdiff (Ubuntu)
Undecided
Unassigned

Bug Description

Qt3 has been EOL'd by Trolltech (now a division of Nokia) back in 2008. It is unmaintained through and through, and it is time to move on.

To quote Jonathan Riddell from a mail to ubuntu-devel:
"Qt 3 is old, unmaintained and unused by anything anyone cares about.
It's been removed from Debian. So I propose we remove it from Ubuntu
too, just after an LTS is a good time to do this. This will mean we
are not compliant with lsb-desktop but a standard which uses obsolete
technologies isn't any use to anyone."

This bug will serve as a metabug for packages that either need removal or modifications to remove Qt3 reverse dependencies.

Related branches

Jonathan Thomas (echidnaman) wrote :

Was working from Precise, and some of these are already removed from Quantal. Sorry for the noise.

no longer affects: zsafe (Ubuntu)
no longer affects: kbedic (Ubuntu)
no longer affects: qps (Ubuntu)
no longer affects: qsstv (Ubuntu)
no longer affects: qtdmm (Ubuntu)
no longer affects: qtstalker (Ubuntu)
no longer affects: qucs (Ubuntu)
no longer affects: stroq (Ubuntu)
no longer affects: turqstat (Ubuntu)
no longer affects: tuxeyes (Ubuntu)
no longer affects: twinkle (Ubuntu)
no longer affects: xsidplay (Ubuntu)
Felix Geyer (debfx) wrote :

Please remove the willowng source and binary packages.
It's an Ubuntu-only package, lacks behind upstream releases, depends on Qt 3 and is very broken.

Running "willowng" fails with:
Import error: No module named dl

"willowng-config" also crashes: bug #969115

Felix Geyer (debfx) on 2012-07-26
no longer affects: icomlib (Ubuntu)
Felix Geyer (debfx) wrote :

earth3d and xxdiff were in sync with Debian and have been removed there.
So we should follow and remove them from qunatal.

Changed in earth3d (Ubuntu):
status: New → Confirmed
Changed in willowng (Ubuntu):
status: New → Confirmed
Changed in xxdiff (Ubuntu):
status: New → Confirmed
Changed in inguma (Ubuntu):
status: New → Confirmed
Scott Kitterman (kitterman) wrote :

Removing packages:
        willowng 0.4-0ubuntu2 in quantal
                willowng 0.4-0ubuntu2 in quantal amd64
                willowng 0.4-0ubuntu2 in quantal armel
                willowng 0.4-0ubuntu2 in quantal armhf
                willowng 0.4-0ubuntu2 in quantal i386
                willowng 0.4-0ubuntu2 in quantal powerpc
                willowng-config 0.4-0ubuntu2 in quantal amd64
                willowng-config 0.4-0ubuntu2 in quantal armel
                willowng-config 0.4-0ubuntu2 in quantal armhf
                willowng-config 0.4-0ubuntu2 in quantal i386
                willowng-config 0.4-0ubuntu2 in quantal powerpc
                willowng-config-gnome 0.4-0ubuntu2 in quantal amd64
                willowng-config-gnome 0.4-0ubuntu2 in quantal armel
                willowng-config-gnome 0.4-0ubuntu2 in quantal armhf
                willowng-config-gnome 0.4-0ubuntu2 in quantal i386
                willowng-config-gnome 0.4-0ubuntu2 in quantal powerpc
                willowng-config-kde 0.4-0ubuntu2 in quantal amd64
                willowng-config-kde 0.4-0ubuntu2 in quantal armel
                willowng-config-kde 0.4-0ubuntu2 in quantal armhf
                willowng-config-kde 0.4-0ubuntu2 in quantal i386
                willowng-config-kde 0.4-0ubuntu2 in quantal powerpc
Comment: Obsolete and broken. lp: #1029476
Remove [y|N]? y
1 package successfully removed.

Changed in willowng (Ubuntu):
status: Confirmed → Fix Released
Scott Kitterman (kitterman) wrote :

Removing packages:
        earth3d 1.0.5-3 in quantal
                earth3d 1.0.5-3 in quantal amd64
                earth3d 1.0.5-3 in quantal armel
                earth3d 1.0.5-3 in quantal armhf
                earth3d 1.0.5-3 in quantal i386
                earth3d 1.0.5-3 in quantal powerpc
Comment: Obsolete Qt3 package. lp: #1029476
Remove [y|N]? y
1 package successfully removed.

Someone should fix:

Reverse-Recommends
==================
* gis-workstation
* science-geography

But I didn't block the removal on that.

Changed in earth3d (Ubuntu):
status: Confirmed → Fix Released
Scott Kitterman (kitterman) wrote :

Removing packages:
        xxdiff 1:3.2-10.2 in quantal
                xxdiff 1:3.2-10.2 in quantal amd64
                xxdiff 1:3.2-10.2 in quantal armel
                xxdiff 1:3.2-10.2 in quantal armhf
                xxdiff 1:3.2-10.2 in quantal i386
                xxdiff 1:3.2-10.2 in quantal powerpc
                xxdiff-scripts 1:3.2-10.2 in quantal amd64
                xxdiff-scripts 1:3.2-10.2 in quantal armel
                xxdiff-scripts 1:3.2-10.2 in quantal armhf
                xxdiff-scripts 1:3.2-10.2 in quantal i386
                xxdiff-scripts 1:3.2-10.2 in quantal powerpc
Comment: Obsolete Qt3 package. lp: #1029476
Remove [y|N]? y
1 package successfully removed.

This ought to be fixed:

Reverse-Recommends
==================
* git-cola

Scott Kitterman (kitterman) wrote :

Inguma has python-qt3 as a recommends. That should be fixed in Debian (probably).

Felix Geyer (debfx) on 2012-07-26
Changed in xxdiff (Ubuntu):
status: Confirmed → Fix Released
Felix Geyer (debfx) wrote :

Please remove beid from the archive. It has already been removed from Debian and seems to be broken (see bug #1022702).

Scott Kitterman (kitterman) wrote :
Download full text (4.2 KiB)

Removing packages:
        beid 3.5.2.dfsg-10ubuntu3 in quantal
                beid-common 3.5.2.dfsg-10ubuntu3 in quantal amd64
                beid-common 3.5.2.dfsg-10ubuntu3 in quantal armel
                beid-common 3.5.2.dfsg-10ubuntu3 in quantal armhf
                beid-common 3.5.2.dfsg-10ubuntu3 in quantal i386
                beid-common 3.5.2.dfsg-10ubuntu3 in quantal powerpc
                beid-mozilla-plugin 3.5.2.dfsg-10ubuntu3 in quantal amd64
                beid-mozilla-plugin 3.5.2.dfsg-10ubuntu3 in quantal armel
                beid-mozilla-plugin 3.5.2.dfsg-10ubuntu3 in quantal armhf
                beid-mozilla-plugin 3.5.2.dfsg-10ubuntu3 in quantal i386
                beid-mozilla-plugin 3.5.2.dfsg-10ubuntu3 in quantal powerpc
                beid-tools 3.5.2.dfsg-10ubuntu3 in quantal amd64
                beid-tools 3.5.2.dfsg-10ubuntu3 in quantal armel
                beid-tools 3.5.2.dfsg-10ubuntu3 in quantal armhf
                beid-tools 3.5.2.dfsg-10ubuntu3 in quantal i386
                beid-tools 3.5.2.dfsg-10ubuntu3 in quantal powerpc
                beidgui 3.5.2.dfsg-10ubuntu3 in quantal amd64
                beidgui 3.5.2.dfsg-10ubuntu3 in quantal armel
                beidgui 3.5.2.dfsg-10ubuntu3 in quantal armhf
                beidgui 3.5.2.dfsg-10ubuntu3 in quantal i386
                beidgui 3.5.2.dfsg-10ubuntu3 in quantal powerpc
                libbeid2 3.5.2.dfsg-10ubuntu3 in quantal amd64
                libbeid2 3.5.2.dfsg-10ubuntu3 in quantal armel
                libbeid2 3.5.2.dfsg-10ubuntu3 in quantal armhf
                libbeid2 3.5.2.dfsg-10ubuntu3 in quantal i386
                libbeid2 3.5.2.dfsg-10ubuntu3 in quantal powerpc
                libbeid2-dbg 3.5.2.dfsg-10ubuntu3 in quantal amd64
                libbeid2-dbg 3.5.2.dfsg-10ubuntu3 in quantal armel
                libbeid2-dbg 3.5.2.dfsg-10ubuntu3 in quantal armhf
                libbeid2-dbg 3.5.2.dfsg-10ubuntu3 in quantal i386
                libbeid2-dbg 3.5.2.dfsg-10ubuntu3 in quantal powerpc
                libbeid2-dev 3.5.2.dfsg-10ubuntu3 in quantal amd64
                libbeid2-dev 3.5.2.dfsg-10ubuntu3 in quantal armel
                libbeid2-dev 3.5.2.dfsg-10ubuntu3 in quantal armhf
                libbeid2-dev 3.5.2.dfsg-10ubuntu3 in quantal i386
                libbeid2-dev 3.5.2.dfsg-10ubuntu3 in quantal powerpc
                libbeidlib3 3.5.2.dfsg-10ubuntu3 in quantal amd64
                libbeidlib3 3.5.2.dfsg-10ubuntu3 in quantal armel
                libbeidlib3 3.5.2.dfsg-10ubuntu3 in quantal armhf
                libbeidlib3 3.5.2.dfsg-10ubuntu3 in quantal i386
                libbeidlib3 3.5.2.dfsg-10ubuntu3 in quantal powerpc
                libbeidlib3-dev 3.5.2.dfsg-10ubuntu3 in quantal amd64
                libbeidlib3-dev 3.5.2.dfsg-10ubuntu3 in quantal armel
                libbeidlib3-dev 3.5.2.dfsg-10ubuntu3 in quantal armhf
                libbeidlib3-dev 3.5.2.dfsg-10ubuntu3 in quantal i386
                libbeidlib3-dev 3.5.2.dfsg-10ubuntu3 in quantal powerpc
                libbeidlibopensc2 3.5.2.dfsg-10ubuntu3 in quantal amd64
                libbeidlibopensc2 3.5.2.dfsg-10ubuntu3 ...

Read more...

Changed in beid (Ubuntu):
status: New → Fix Released
Changed in inguma (Debian):
status: Unknown → New
Dimitri John Ledkov (xnox) wrote :

Please keep lsb, and instead merge from debian. In debian qt dependency was dropped to suggests and documentation added about diverging from the standard.

Felix Geyer (debfx) wrote :

gambas2 has been removed from quantal.

Changed in gambas2 (Ubuntu):
status: New → Fix Released
Felix Geyer (debfx) wrote :

Please remove scim-bridge from the archive.

From the Debian bug report:
> scim-bridge provides gtk2/qt4 support, but actually qt4 support
> isn't good enough (as skim has been removed long ago), gtk2 support
> is provided by scim.

The package also FTBFS (even when Qt3 support is disabled).

Changed in alsa-tools (Ubuntu):
status: New → In Progress
Dimitri John Ledkov (xnox) wrote :

In unapproved queue.

Changed in alsa-tools (Ubuntu):
status: In Progress → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package xbmc - 2:11.0~git20120510.82388d5-1ubuntu2

---------------
xbmc (2:11.0~git20120510.82388d5-1ubuntu2) quantal; urgency=low

  * Recommend python-gtk2 instead of python-qt3 as the latter is going to
    be removed from the archive. (LP: #1029476; Debian bug #685076)
    python-qt3 was used by FEH.py and FEH-ARM.py. Both support gtk2 as an
    alternative output.
 -- Felix Geyer <email address hidden> Mon, 24 Sep 2012 10:24:12 +0200

Changed in xbmc (Ubuntu):
status: New → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package alsa-tools - 1.0.25-2ubuntu1

---------------
alsa-tools (1.0.25-2ubuntu1) quantal; urgency=low

  [ Logan Rosen ]
  * Merge from Debian unstable. Remaining changes:
    - envy24control should use /sbin/alsactl
    - Update Vcs-Bzr field

  [ Dmitrijs Ledkovs ]
  * This merge includes dropping Qt3 dependencies. (LP: #1029476)

alsa-tools (1.0.25-2) unstable; urgency=low

  * Remove qlo10k1 entirely. It's based on Qt3 which is going away for
    wheezy (closes: #604340).
  * As a side effect, simplify configure calls by removing obsolete
    options.
  * Do not build liblo10k1 with --enable-static and drop .a files from
    the -dev package.
  * Bump Standards-Version to 3.9.3, no changes needed.
  * Remove Mikael Magnusson from Uploaders.
  * Don't install upstream AUTHORS files, the info is already in copyright.
  * Use dpkg-buildflags when configuring, to enable hardening flags.
    Add a build-dependency on dpkg-dev (>= 1.16.1).
  * Refresh all patches.
  * Add lo10k1_format-security.patch to fix -Werror=format-security build
    errors uncovered by the hardening flags now in use.
  * Add ac3dec_cflags.patch to avoid overwriting CFLAGS.
 -- Logan Rosen <email address hidden> Sun, 23 Sep 2012 15:51:04 -0400

Changed in alsa-tools (Ubuntu):
status: Fix Committed → Fix Released
Dimitri John Ledkov (xnox) wrote :

removed in Debian.

Changed in scim-bridge (Ubuntu):
status: New → Confirmed
Scott Kitterman (kitterman) wrote :

Removing packages:
        scim-bridge 0.4.16-2ubuntu5 in quantal
                scim-bridge-agent 0.4.16-2ubuntu5 in quantal amd64
                scim-bridge-agent 0.4.16-2ubuntu5 in quantal armel
                scim-bridge-agent 0.4.16-2ubuntu5 in quantal armhf
                scim-bridge-agent 0.4.16-2ubuntu5 in quantal i386
                scim-bridge-agent 0.4.16-2ubuntu5 in quantal powerpc
                scim-bridge-client-gtk 0.4.16-2ubuntu5 in quantal amd64
                scim-bridge-client-gtk 0.4.16-2ubuntu5 in quantal armel
                scim-bridge-client-gtk 0.4.16-2ubuntu5 in quantal armhf
                scim-bridge-client-gtk 0.4.16-2ubuntu5 in quantal i386
                scim-bridge-client-gtk 0.4.16-2ubuntu5 in quantal powerpc
                scim-bridge-client-qt 0.4.16-2ubuntu5 in quantal amd64
                scim-bridge-client-qt 0.4.16-2ubuntu5 in quantal armel
                scim-bridge-client-qt 0.4.16-2ubuntu5 in quantal armhf
                scim-bridge-client-qt 0.4.16-2ubuntu5 in quantal i386
                scim-bridge-client-qt 0.4.16-2ubuntu5 in quantal powerpc
                scim-bridge-client-qt4 0.4.16-2ubuntu5 in quantal amd64
                scim-bridge-client-qt4 0.4.16-2ubuntu5 in quantal armel
                scim-bridge-client-qt4 0.4.16-2ubuntu5 in quantal armhf
                scim-bridge-client-qt4 0.4.16-2ubuntu5 in quantal i386
                scim-bridge-client-qt4 0.4.16-2ubuntu5 in quantal powerpc
Comment: Qt3 Removal, Removed in Debian - RoQA, no upstream, outdated
Remove [y|N]? y
1 package successfully removed.

Changed in scim-bridge (Ubuntu):
status: Confirmed → Fix Released
Scott Kitterman (kitterman) wrote :

Removing packages:
        inguma 0.0.7.2-2 in quantal
                inguma 0.0.7.2-2 in quantal amd64
                inguma 0.0.7.2-2 in quantal armel
                inguma 0.0.7.2-2 in quantal armhf
                inguma 0.0.7.2-2 in quantal i386
                inguma 0.0.7.2-2 in quantal powerpc
Comment: Qt3 Removal, LP: #1029476
Remove [y|N]? y
1 package successfully removed.

Changed in inguma (Ubuntu):
status: Confirmed → Fix Released
Scott Kitterman (kitterman) wrote :

Removing packages:
        python-qt3 3.18.1-5 in quantal
                pyqt-tools 3.18.1-5 in quantal amd64
                pyqt-tools 3.18.1-5 in quantal armel
                pyqt-tools 3.18.1-5 in quantal armhf
                pyqt-tools 3.18.1-5 in quantal i386
                pyqt-tools 3.18.1-5 in quantal powerpc
                python-qt-dev 3.18.1-5 in quantal amd64
                python-qt-dev 3.18.1-5 in quantal armel
                python-qt-dev 3.18.1-5 in quantal armhf
                python-qt-dev 3.18.1-5 in quantal i386
                python-qt-dev 3.18.1-5 in quantal powerpc
                python-qt3 3.18.1-5 in quantal amd64
                python-qt3 3.18.1-5 in quantal armel
                python-qt3 3.18.1-5 in quantal armhf
                python-qt3 3.18.1-5 in quantal i386
                python-qt3 3.18.1-5 in quantal powerpc
                python-qt3-dbg 3.18.1-5 in quantal amd64
                python-qt3-dbg 3.18.1-5 in quantal armel
                python-qt3-dbg 3.18.1-5 in quantal armhf
                python-qt3-dbg 3.18.1-5 in quantal i386
                python-qt3-dbg 3.18.1-5 in quantal powerpc
                python-qt3-doc 3.18.1-5 in quantal amd64
                python-qt3-doc 3.18.1-5 in quantal armel
                python-qt3-doc 3.18.1-5 in quantal armhf
                python-qt3-doc 3.18.1-5 in quantal i386
                python-qt3-doc 3.18.1-5 in quantal powerpc
                python-qt3-gl 3.18.1-5 in quantal amd64
                python-qt3-gl 3.18.1-5 in quantal armel
                python-qt3-gl 3.18.1-5 in quantal armhf
                python-qt3-gl 3.18.1-5 in quantal i386
                python-qt3-gl 3.18.1-5 in quantal powerpc
                python-qt3-gl-dbg 3.18.1-5 in quantal amd64
                python-qt3-gl-dbg 3.18.1-5 in quantal armel
                python-qt3-gl-dbg 3.18.1-5 in quantal armhf
                python-qt3-gl-dbg 3.18.1-5 in quantal i386
                python-qt3-gl-dbg 3.18.1-5 in quantal powerpc
Comment: Obsolete - part of Qt 3 removal. lp: #1029476
Remove [y|N]? y
1 package successfully removed.

Changed in python-qt3 (Ubuntu):
status: New → Fix Released
Scott Kitterman (kitterman) wrote :

Uploaded. Waiting approval.

Changed in lsb (Ubuntu):
assignee: nobody → Scott Kitterman (kitterman)
importance: Undecided → Medium
milestone: none → ubuntu-12.10
status: New → Fix Committed
Changed in qt-x11-free (Ubuntu):
importance: Undecided → High
milestone: none → ubuntu-12.10
status: New → Triaged
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package lsb - 4.0-0ubuntu24

---------------
lsb (4.0-0ubuntu24) quantal; urgency=low

  * Drop Qt3 from lsb-desktop depends and add lsb-desktop.NEWS to explain its
    absence (following Debian) (LP: #1029476)
    - Needed for Qt3 removal
 -- Scott Kitterman <email address hidden> Fri, 28 Sep 2012 20:32:15 -0400

Changed in lsb (Ubuntu):
status: Fix Committed → Fix Released
Scott Kitterman (kitterman) wrote :
Download full text (6.4 KiB)

Removing packages:
        qt-x11-free 3:3.3.8-b-8ubuntu3 in quantal
                libqt3-compat-headers 3:3.3.8-b-8ubuntu3 in quantal amd64
                libqt3-compat-headers 3:3.3.8-b-8ubuntu3 in quantal armel
                libqt3-compat-headers 3:3.3.8-b-8ubuntu3 in quantal armhf
                libqt3-compat-headers 3:3.3.8-b-8ubuntu3 in quantal i386
                libqt3-compat-headers 3:3.3.8-b-8ubuntu3 in quantal powerpc
                libqt3-headers 3:3.3.8-b-8ubuntu3 in quantal amd64
                libqt3-headers 3:3.3.8-b-8ubuntu3 in quantal armel
                libqt3-headers 3:3.3.8-b-8ubuntu3 in quantal armhf
                libqt3-headers 3:3.3.8-b-8ubuntu3 in quantal i386
                libqt3-headers 3:3.3.8-b-8ubuntu3 in quantal powerpc
                libqt3-i18n 3:3.3.8-b-8ubuntu3 in quantal amd64
                libqt3-i18n 3:3.3.8-b-8ubuntu3 in quantal armel
                libqt3-i18n 3:3.3.8-b-8ubuntu3 in quantal armhf
                libqt3-i18n 3:3.3.8-b-8ubuntu3 in quantal i386
                libqt3-i18n 3:3.3.8-b-8ubuntu3 in quantal powerpc
                libqt3-mt 3:3.3.8-b-8ubuntu3 in quantal amd64
                libqt3-mt 3:3.3.8-b-8ubuntu3 in quantal armel
                libqt3-mt 3:3.3.8-b-8ubuntu3 in quantal armhf
                libqt3-mt 3:3.3.8-b-8ubuntu3 in quantal i386
                libqt3-mt 3:3.3.8-b-8ubuntu3 in quantal powerpc
                libqt3-mt-dev 3:3.3.8-b-8ubuntu3 in quantal amd64
                libqt3-mt-dev 3:3.3.8-b-8ubuntu3 in quantal armel
                libqt3-mt-dev 3:3.3.8-b-8ubuntu3 in quantal armhf
                libqt3-mt-dev 3:3.3.8-b-8ubuntu3 in quantal i386
                libqt3-mt-dev 3:3.3.8-b-8ubuntu3 in quantal powerpc
                libqt3-mt-mysql 3:3.3.8-b-8ubuntu3 in quantal amd64
                libqt3-mt-mysql 3:3.3.8-b-8ubuntu3 in quantal armel
                libqt3-mt-mysql 3:3.3.8-b-8ubuntu3 in quantal armhf
                libqt3-mt-mysql 3:3.3.8-b-8ubuntu3 in quantal i386
                libqt3-mt-mysql 3:3.3.8-b-8ubuntu3 in quantal powerpc
                libqt3-mt-odbc 3:3.3.8-b-8ubuntu3 in quantal amd64
                libqt3-mt-odbc 3:3.3.8-b-8ubuntu3 in quantal armel
                libqt3-mt-odbc 3:3.3.8-b-8ubuntu3 in quantal armhf
                libqt3-mt-odbc 3:3.3.8-b-8ubuntu3 in quantal i386
                libqt3-mt-odbc 3:3.3.8-b-8ubuntu3 in quantal powerpc
                libqt3-mt-psql 3:3.3.8-b-8ubuntu3 in quantal amd64
                libqt3-mt-psql 3:3.3.8-b-8ubuntu3 in quantal armel
                libqt3-mt-psql 3:3.3.8-b-8ubuntu3 in quantal armhf
                libqt3-mt-psql 3:3.3.8-b-8ubuntu3 in quantal i386
                libqt3-mt-psql 3:3.3.8-b-8ubuntu3 in quantal powerpc
                libqt3-mt-sqlite 3:3.3.8-b-8ubuntu3 in quantal amd64
                libqt3-mt-sqlite 3:3.3.8-b-8ubuntu3 in quantal armel
                libqt3-mt-sqlite 3:3.3.8-b-8ubuntu3 in quantal armhf
                libqt3-mt-sqlite 3:3.3.8-b-8ubuntu3 in quantal i386
                libqt3-mt-sqlite 3:3.3.8-b-8ubuntu3 in quantal powerpc
                qt-x11-free-dbg 3:3.3.8-b-8ubuntu3 in q...

Read more...

Changed in qt-x11-free (Ubuntu):
assignee: nobody → Scott Kitterman (kitterman)
status: Triaged → Fix Released
Changed in alsa-tools (Debian):
status: Unknown → Fix Released
Changed in xxdiff (Debian):
status: Unknown → Fix Released
Changed in qt-x11-free (Debian):
status: Unknown → Fix Released
Changed in lsb (Debian):
status: Unknown → Fix Released
Changed in scim-bridge (Debian):
status: Unknown → Fix Released
Changed in xbmc (Debian):
status: Unknown → New
Changed in gambas2 (Debian):
status: Unknown → Fix Released
Changed in python-qt3 (Debian):
status: Unknown → Fix Released
Changed in inguma (Debian):
status: New → Fix Released
Changed in xbmc (Debian):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.