[needs packaging] qtcreator 1.1

Bug #367092 reported by Dat Chu on 2009-04-26
6
Affects Status Importance Assigned to Milestone
qt-creator (Ubuntu)
Undecided
Alessandro Ghersi

Bug Description

Binary package hint: qt-creator

A new version of Qt Creator is out. I would really appreciate a packaging of this new version.

http://labs.trolltech.com/blogs/2009/04/09/working-hard-on-qtcreator-11/

Changed in qt-creator (Ubuntu):
status: New → Confirmed
assignee: nobody → Alessandro Ghersi (alessandro-ghersi)
tags: added: upgrade

In karmic there is already qt-creator 1.1.0, called qtcreator instead qt-creator, so I will do a dummy package qt-creator that depends on qtcreator

Thanks for bug reporting

Changed in qt-creator (Ubuntu):
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers