qsstv is not entered into start menu or hamradio menu

Bug #1274212 reported by a_hippie
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
qsstv (Debian)
Fix Released
Unknown
qsstv (Ubuntu)
Undecided
Kamal Mostafa

Bug Description

I have installed Qsstv on several ubuntu LTS and Mint13 systems, yet this package is never added to the hamradio menu. I am not currently running any pure Debian computers at this time, but I am pretty sure the upstream package has the same issue.

Thank you all for the great work!

73

Jaye, ke6sls

ham@ham-Latitude-D510 ~ $ lsb_release -rd
Description: Linux Mint 13 Maya
Release: 13
ham@ham-Latitude-D510 ~ $

apt-cache policy qsstv
qsstv:
  Installed: 7.1.7-3~kamal~precise
  Candidate: 7.1.7-3~kamal~precise
  Version table:
 *** 7.1.7-3~kamal~precise 0
        500 http://ppa.launchpad.net/ubuntu-hams-updates/ppa/ubuntu/ precise/main i386 Packages
        100 /var/lib/dpkg/status
     5.3c-8.2 0
        500 http://archive.ubuntu.com/ubuntu/ precise/universe i386 Packages

Changed in qsstv (Ubuntu):
assignee: nobody → Kamal Mostafa (kamalmostafa)
status: New → In Progress
Revision history for this message
Kamal Mostafa (kamalmostafa) wrote :

Placing this attached 'qsstv.desktop' file into the /usr/share/applications directory fixes the problem.

Revision history for this message
Kamal Mostafa (kamalmostafa) wrote :

The problem does also exist in the Debian package. This source patch adds the missing qsstv.desktop file to the package; I'll submit it as a bug report to the Debian package.

Changed in qsstv (Ubuntu):
status: In Progress → Confirmed
Changed in qsstv (Debian):
status: Unknown → New
Revision history for this message
Ubuntu Foundations Team Bug Bot (crichton) wrote :

The attachment "add-qsstv-desktop-file.patch" seems to be a patch. If it isn't, please remove the "patch" flag from the attachment, remove the "patch" tag, and if you are a member of the ~ubuntu-reviewers, unsubscribe the team.

[This is an automated message performed by a Launchpad user owned by ~brian-murray, for any issues please contact him.]

tags: added: patch
Changed in qsstv (Debian):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments

Remote bug watches

Bug watches keep track of this bug in other bug trackers.