There are currently no open bugs.

"qspeakers" versions published in Ubuntu

Noble (1.6.9-1): universe/misc
Mantic (1.6.9-1): universe/misc
Jammy (1.6.2-1): universe/misc
Focal (1.3.0-1build1): universe/misc
Bionic (1.1.0-1): universe/misc