eric4 crashed when using qscintilla2

Bug #729985 reported by Felix Yan on 2011-03-06
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Eric
New
Undecided
Unassigned
qscintilla2 (Ubuntu)
Undecided
Unassigned

Bug Description

eric4 crashed every time when i enabled qscintilla auto-completion. tried different versions of eric4 but got the same behavior.
since natty has got python 2.7 to be the default python version, i cannot install earlier versions of package "python-qscintilla2" to check if it is a version-specific problem, but i do have the latest version installed.

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: python-qscintilla2 2.4.5-0ubuntu4
ProcVersionSignature: Ubuntu 2.6.38-5.32~ppa1-lowlatency 2.6.38-rc5
Uname: Linux 2.6.38-5-lowlatency x86_64
Architecture: amd64
Date: Sun Mar 6 11:21:01 2011
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release amd64 (20100429)
ProcEnviron:
 LANGUAGE=en_US:en
 LANG=en_US.utf8
 SHELL=/bin/bash
SourcePackage: qscintilla2
UpgradeStatus: Upgraded to natty on 2011-01-14 (50 days ago)

Felix Yan (felixonmars) wrote :
Scott Kitterman (kitterman) wrote :

We've been through quite a number of qscintilla2 updates since this was filed. Is this a problem in later releases?

Felix Yan (felixonmars) wrote :

It has been too long and I'm not even using Ubuntu now :( Sorry but better close it then.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers