Please sync qscintilla2 2.2-4 (main) from Debian unstable (main)

Bug #299143 reported by Luca Falavigna on 2008-11-17
2
Affects Status Importance Assigned to Milestone
qscintilla2 (Ubuntu)
Wishlist
Unassigned

Bug Description

Please sync qscintilla2 2.2-4 (main) from Debian unstable (main)

Ubuntu changes which can be dropped:
 - Build-depend on python-sip4, fix FTBFS.
     Current Debian version builds fine in Ubuntu buildds.

Debian changelog (since 2.2-2ubuntu1):

qscintilla2 (2.2-4) unstable; urgency=low

  * debian/control
    - tighten build dependencies on sip 4.7.6

 -- Torsten Marek <email address hidden> Thu, 12 Jun 2008 14:24:04 +0200

qscintilla2 (2.2-3) unstable; urgency=low

  * Rebuild with PyQt 4.4.2 and sip 4.7.6
  * debian/control
    - bumped python-qt4 dependencies to 4.4.2
    - bumped standards version to 3.8.0, no changes necessary

 -- Torsten Marek <email address hidden> Wed, 11 Jun 2008 23:34:44 +0200

Changed in qscintilla2:
importance: Undecided → Wishlist
status: New → Confirmed
Daniel Holbach (dholbach) wrote :

I just test-built the Debian version in my jaunty pbuilder and it seemed to build alright. Does pbuilder install recommends too or is the Ubuntu patch unnecessary?

Luca Falavigna (dktrkranz) wrote :

I tested it in my PPA and, even if recommends-by-default is not enabled, it seems python-sip4 is no longer necessary. Weird, but true.

description: updated
Changed in qscintilla2:
status: Confirmed → New
Luca Falavigna (dktrkranz) wrote :

Oh, already synced.

Changed in qscintilla2:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers