qoauth 1.0.1-2ubuntu1 source package in Ubuntu

Changelog

qoauth (1.0.1-2ubuntu1) trusty; urgency=low

  * Merge from Debian unstable (LP: #1255971).  Remaining changes:
    - Add kubuntu_02_fix_digets_encoding.diff to prevent twice encoding values
      when using no encryption

qoauth (1.0.1-2) unstable; urgency=low

  * Switch to debhelp 9 for builds
  * Bump to standards compliance to 3.9.4 (no changes)
 -- Roy Jamison <email address hidden>   Tue, 03 Dec 2013 12:07:54 +0000

Upload details

Uploaded by:
xteejx on 2013-12-03
Sponsored by:
Iain Lane
Uploaded to:
Trusty
Original maintainer:
Kubuntu Members
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty release on 2013-12-03 universe libs

Downloads

File Size SHA-256 Checksum
qoauth_1.0.1.orig.tar.gz 45.1 KiB d7cc2e05fa6e8cacfdd43d4524eb18e5befb95d5ca0b8d00f670d59aa12b3e48
qoauth_1.0.1-2ubuntu1.debian.tar.gz 4.6 KiB 08280b1a48a8b914177bb469e99c9918ef4704aa1c82ac4e0e69941f373fb313
qoauth_1.0.1-2ubuntu1.dsc 2.0 KiB f77266fadd75114e42d01b1d1e8b344b29e794db686ac9a6da2ff3d3e7153e6a

Available diffs

View changes file

Binary packages built by this source

libqoauth-dev: Qt-based client implementation of the OAuth authorization scheme

 QOAuth is a Qt-based C++ implementation of an interface to services
 using the OAuth authorization scheme.
 .
 OAuth is described in detail at http://oauth.net/
 .
 This package contains the headers required for building programs that
 use QOauth.

libqoauth1: No summary available for libqoauth1 in ubuntu vivid.

No description available for libqoauth1 in ubuntu vivid.