package qlcplus (not installed) failed to install/upgrade: tentative de remplacement de « /usr/share/mime/packages/qlcplus.xml », qui appartient aussi au paquet qlcplus-data 4.12.2-2build1

Bug #1951743 reported by Philippe Girier
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
qlcplus (Ubuntu)
Undecided
Unassigned

Bug Description

i have this messsage:
impossible d"installer Arnet:
 error while installing package: tentative de remplacement de "/usr/-share/mime/packages/qlcplus.xml",qui appartient aussi au paquet qlcplus-data 4.12.2-2build1

ProblemType: Package
DistroRelease: Ubuntu 20.04
Package: qlcplus (not installed)
ProcVersionSignature: Ubuntu 5.4.0-90.101-generic 5.4.148
Uname: Linux 5.4.0-90-generic x86_64
ApportVersion: 2.20.11-0ubuntu27.21
AptOrdering:
 qlcplus:amd64: Install
 NULL: ConfigurePending
Architecture: amd64
CasperMD5CheckResult: skip
Date: Sun Nov 21 17:41:34 2021
ErrorMessage: tentative de remplacement de « /usr/share/mime/packages/qlcplus.xml », qui appartient aussi au paquet qlcplus-data 4.12.2-2build1
InstallationDate: Installed on 2019-12-14 (707 days ago)
InstallationMedia: Ubuntu 18.04.2 LTS "Bionic Beaver" - Release amd64 (20190210)
Python3Details: /usr/bin/python3.8, Python 3.8.10, python3-minimal, 3.8.2-0ubuntu2
PythonDetails: /usr/bin/python2.7, Python 2.7.18, python-is-python2, 2.7.17-4
RelatedPackageVersions:
 dpkg 1.19.7ubuntu3
 apt 2.0.6
SourcePackage: qlcplus
Title: package qlcplus (not installed) failed to install/upgrade: tentative de remplacement de « /usr/share/mime/packages/qlcplus.xml », qui appartient aussi au paquet qlcplus-data 4.12.2-2build1
UpgradeStatus: Upgraded to focal on 2020-10-17 (399 days ago)

Revision history for this message
Philippe Girier (philgirier) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers