Comment 8 for bug 1546328

Ross Gammon (rosco2) wrote :

Reported upstream in case there is a quick fix, and anyway we will need to switch to QT5 one day. Unfortunately, launchpad won't let me enter the link as an affected project (to use bug watcher):
https://sourceforge.net/p/qjackctl/tickets/26/

Setting export QT_SELECT=qt4 in debian/rules might work, but I have not tested it yet.