Comment 7 for bug 1546328

Len Ovens (len-ovenwerks) wrote :

Ross, I tried that :) changing those few lines did not work. While they do have to be changed, ./configure needs to be run with --enable-qt4 as well or configure needs to be edited to enable qt4 by default. I did try just editing configure with success, but I am sure this is probably the "wrong" way. The right way would seem to be with override_dh_auto_configure: but this does not work because there is no dh $@ that loads dh_auto_configure. However, adding dh $@ breaks some other things.

There are some other qt4 applications around so I hope it doesn't vanish too quickly. Any help would be wonderful.