[quantal] xfce4-utils is deprecated in 4.10

Bug #1002253 reported by Lionel Le Folgoc on 2012-05-21
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
qimo-session (Ubuntu)
Undecided
Unassigned

Bug Description

Hi,

Xfce4-utils is deprecated with Xfce 4.10, and will be removed from the archive.
You can replace it in your deps with:
- xfce4-session (for the xsession file, startxfce4, xinitrc, xflock4, etc.)
- libxfce4ui-utils (if your menu contains an entry for xfce4-about).
- xfce4-appfinder (for xfrun4).

Other scripts (xftree4, etc.) won't exist anymore, people should use exo-open instead.

Thanks.

Sorry, I didn't understand why it was filed for qimo-session at first until I looked at: https://bugs.launchpad.net/ubuntu/+source/xfce4-utils/+bug/1001740

affects: qimo-session (Ubuntu) → xfce4-utils (Ubuntu)
affects: xfce4-utils (Ubuntu) → qimo-session (Ubuntu)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package qimo-session - 2.0.0-ubuntu4

---------------
qimo-session (2.0.0-ubuntu4) quantal; urgency=low

  * debian/control: replace xfce4-utils dependency with xfce4-session and
    xfce4-appfinder. lp: #1002253
 -- Lionel Le Folgoc <email address hidden> Sun, 24 Jun 2012 13:06:39 +0200

Changed in qimo-session (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related blueprints