Ubuntu

Icons in QGIS menus are not visible

Reported by Matteo Gismondi on 2012-01-27
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
QGIS
New
Undecided
Unassigned
qgis (Ubuntu)
Undecided
Unassigned

Bug Description

The icons in QGIS menus are not visible. I think the issue is provoked by unity, in fact if I try to use lubuntu I do not have this issue.
This issue appears since I can remember from ubuntu 9.04 (both 32 and 64bit), and also using the latest qgis (version stable 1.7.3 and version development 1.9.90) the problem is not solved.

Now I am using Ubuntu 11.10 64 bit.

I tried all the qgis version available
 1. 1.9.90+git20120125+c25ae56~oneiric1 0
        500 http://qgis.org/debian-nightly/ oneiric/main amd64 Packages
        100 /var/lib/dpkg/status
 2. 1.7.3-1~oneiric1 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ oneiric/main amd64 Packages
 3. 1.4.0+12730-5ubuntu2 0
        500 http://archive.ubuntu.com/ubuntu/ oneiric/universe amd64 Packages

I would therefore appreciate if someone could investigate why the icons in QGIS menus are not visible.
Thank you.

Vadim Rutkovsky (roignac) wrote :

Could you please attach a screenshot of the problem?

affects: ubuntu → qgis (Ubuntu)
Changed in qgis (Ubuntu):
status: New → Incomplete

Attached you will find one example of menu without icons.
The icons should appear on the left side (actually there is a space where the icons should be.
As this issue appears on all pc having ubuntu with unity, if you wish you can also simply try to install quantum gis and see the bug with your eyes.

Regards

Changed in qgis (Ubuntu):
status: Incomplete → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments