Comment 18 for bug 1684239

Hi Rolando,
there are further changes in this build - we need to exclude that you are seeing this just due to only downloading the .deb file instead of enabling proposed to gain all required dependencies.

You can instead of an full "apt upgrade" also run rather selective upgrades.
I'd recommend
1. enabling proposed
2. call apt upgrade to check what is available but then abort
3. call apt install "<qemu packages you saw in step #2"
   # this will pull in all dependencies