Comment 13 for bug 1684239

zappacor (zappacor-l) wrote :

Hi Robie,

I think something is wrong with the build you mention.

Still can't install it by means of:
>>> apt-get -s install qemu-system-x86/xenial-proposed
>>> apt-get -s install qemu-system/xenial-proposed
or
>>> apt-get -s install qemu-kvm/xenial-proposed
but issuing a:
>>> wget https://launchpad.net/ubuntu/xenial/amd64/qemu-system-x86/1:2.5+dfsg-5ubuntu10.13
gives me, after renaming it, this error:
>>> ./patched-qemu
>>> ./patched-qemu: line 1: syntax error near unexpected token `newline'
>>> ./patched-qemu: line 1: `<!DOCTYPE html>'
>>>
>>> ./patched-qemu --version
>>> ./patched-qemu: line 1: syntax error near unexpected token `newline'
>>> ./patched-qemu: line 1: `<!DOCTYPE html>'

Please note that I download *just* the qemu-system-x86 binary and nothing else than that.

HTH,
Rolando