Comment 2 for bug 1294823

Serge Hallyn (serge-hallyn) wrote :

The newest 2.0 candidate qemu at ppa:ubuntu-virt/candidate now has a patch to define the trusty machine type and make it default. Since this by itself would break libvirt, the ppa now also has a libvirt package recognizing 'trusty' as a i440fx machine type.