please provide qemu-utils binary package

Bug #833799 reported by Scott Moser on 2011-08-25
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
qemu-kvm (Ubuntu)
Wishlist
Unassigned

Bug Description

Debian's qemu source package builds a 'qemu-utils' binary package [1].
This is very useful as there are many cases where you do not need or want all of kvm but need qemu-img or qemu-nbd.

I stumbled on this feature request through bug 833530.

--
[1] http://packages.debian.org/sid/qemu-utils

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: qemu-kvm 0.14.1+noroms-0ubuntu2
ProcVersionSignature: Ubuntu 3.0.0-9.14-generic 3.0.3
Uname: Linux 3.0.0-9-generic x86_64
Architecture: amd64
Date: Thu Aug 25 10:21:35 2011
EcryptfsInUse: Yes
InstallationMedia: Ubuntu 10.04 "Lucid Lynx" - Beta amd64 (20100318)
KvmCmdLine: Error: command ['ps', '-C', 'kvm', '-F'] failed with exit code 1: UID PID PPID C SZ RSS PSR STIME TTY TIME CMD
MachineType: LENOVO 7417CTO
PccardctlIdent:
 Socket 0:
   no product info available
PccardctlStatus:
 Socket 0:
   no card
ProcEnviron:
 PATH=(custom, user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.0.0-9-generic root=UUID=36286167-4eba-4a1e-a202-155c6baafa01 ro quiet splash vt.handoff=7
SourcePackage: qemu-kvm
UpgradeStatus: Upgraded to oneiric on 2010-11-15 (282 days ago)
dmi.bios.date: 12/06/2010
dmi.bios.vendor: LENOVO
dmi.bios.version: 7UET91WW (3.21 )
dmi.board.name: 7417CTO
dmi.board.vendor: LENOVO
dmi.board.version: Not Available
dmi.chassis.asset.tag: No Asset Information
dmi.chassis.type: 10
dmi.chassis.vendor: LENOVO
dmi.chassis.version: Not Available
dmi.modalias: dmi:bvnLENOVO:bvr7UET91WW(3.21):bd12/06/2010:svnLENOVO:pn7417CTO:pvrThinkPadT400:rvnLENOVO:rn7417CTO:rvrNotAvailable:cvnLENOVO:ct10:cvrNotAvailable:
dmi.product.name: 7417CTO
dmi.product.version: ThinkPad T400
dmi.sys.vendor: LENOVO
modified.conffile..etc.default.qemu.kvm: [modified]
mtime.conffile..etc.default.qemu.kvm: 2010-11-22T12:37:12.573989

Scott Moser (smoser) wrote :
Serge Hallyn (serge-hallyn) wrote :

This seems like a wishlist priority bug which should be considered for 12.04. If you feel that for your use case you absolutely cannot use qemu-kvm as a dependency, please reply here, change the priority, and we'll have to pursue a FFE/beta freeze exception.

Changed in qemu-kvm (Ubuntu):
importance: Undecided → Wishlist
status: New → Triaged
Serge Hallyn (serge-hallyn) wrote :

This was fixed in 0.15.0+noroms-0ubuntu3:

  * Create new qemu-utils package containing qemu-nbd and qemu-img.

Changed in qemu-kvm (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers