Rekonq crashes in a KVM with 800MB ram

Bug #650934 reported by Ara Pulido on 2010-09-29
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
qemu-kvm (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: rekonq

Testing Kubuntu Maverick adm64 RC candidate image.

Using a KVM with 800MB memory.

Attached backtrace.

Ara Pulido (ara) wrote :
tags: added: iso-testing
conifer (onlineshopper53) wrote :

I had the same experience with the desktop i386 iso.
Also noticed that the background was brownish instead of blue
and had ksplashx crash on first start.

For me starting kvm with the "-vga vmware" flag fixed all of these symptoms.

Indeed, posting this from rekonq inside kvm.

Jonathan Thomas (echidnaman) wrote :

I'd blame this on the virtualization technology, especially since the crash is occurring in a rather innocuous function deep inside Qt. (The other problems experienced seem indicative of this, too.)

affects: rekonq (Ubuntu) → kvm (Ubuntu)
Thierry Carrez (ttx) on 2010-10-13
affects: kvm (Ubuntu) → qemu-kvm (Ubuntu)
Changed in qemu-kvm (Ubuntu):
importance: Undecided → Medium
status: New → Confirmed
Serge Hallyn (serge-hallyn) wrote :

Thanks for reporting this bug. Can you still reproduce this bug, with the same or a different iso?

Changed in qemu-kvm (Ubuntu):
status: Confirmed → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for qemu-kvm (Ubuntu) because there has been no activity for 60 days.]

Changed in qemu-kvm (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers