package qemu-common 0.12.3+noroms-0ubuntu1 failed to install/upgrade: trying to overwrite '/usr/share/qemu/keymaps/fr', which is also in package qemu-kvm 0:0.11.0-0ubuntu6.3

Bug #545741 reported by Aaron Bentley on 2010-03-24
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
qemu-kvm (Ubuntu)
High
Dustin Kirkland 
Lucid
High
Dustin Kirkland 

Bug Description

Binary package hint: qemu-kvm

I was upgrading to Lucid

ProblemType: Package
Architecture: amd64
Date: Wed Mar 24 01:09:01 2010
Dependencies:
 seabios 0.5.1-0ubuntu2
 vgabios 0.6c-2
DistroRelease: Ubuntu 10.04
ErrorMessage: trying to overwrite '/usr/share/qemu/keymaps/fr', which is also in package qemu-kvm 0:0.11.0-0ubuntu6.3
KvmCmdLine: Error: command ['ps', '-C', 'kvm', '-F'] failed with exit code 1: UID PID PPID C SZ RSS PSR STIME TTY TIME CMD
MachineType: Shuttle Inc SN27V10
Package: qemu-common 0.12.3+noroms-0ubuntu1
PackageArchitecture: all
ProcCmdLine: root=UUID=f1dca728-50d4-49ab-a185-f2ccbdf0cc68 ro quiet splash
SourcePackage: qemu-kvm
Title: package qemu-common 0.12.3+noroms-0ubuntu1 failed to install/upgrade: trying to overwrite '/usr/share/qemu/keymaps/fr', which is also in package qemu-kvm 0:0.11.0-0ubuntu6.3
Uname: Linux 2.6.32-999-generic x86_64
dmi.bios.date: 01/22/2007
dmi.bios.vendor: Phoenix Technologies, LTD
dmi.bios.version: 6.00 PG
dmi.board.name: FN27V10
dmi.board.vendor: Shuttle Inc
dmi.chassis.type: 3
dmi.chassis.vendor: Shuttle Inc
dmi.chassis.version: P2
dmi.modalias: dmi:bvnPhoenixTechnologies,LTD:bvr6.00PG:bd01/22/2007:svnShuttleInc:pnSN27V10:pvr:rvnShuttleInc:rnFN27V10:rvr:cvnShuttleInc:ct3:cvrP2:
dmi.product.name: SN27V10
dmi.sys.vendor: Shuttle Inc

Related branches

Aaron Bentley (abentley) wrote :
Changed in qemu-kvm (Ubuntu):
status: New → In Progress
assignee: nobody → Dustin Kirkland (kirkland)
importance: Undecided → High
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package qemu-kvm - 0.12.3+noroms-0ubuntu2

---------------
qemu-kvm (0.12.3+noroms-0ubuntu2) lucid; urgency=low

  * debian/control: ensure that qemu-common replaces qemu-kvm, since
    it has the common keymaps and other functionality, LP: #545741
 -- Dustin Kirkland <email address hidden> Wed, 24 Mar 2010 10:13:01 -0700

Changed in qemu-kvm (Ubuntu Lucid):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers