[21.04 FEAT] qclib: Add Utility Commands

Bug #1902874 reported by bugproxy
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu on IBM z Systems
Fix Released
High
Skipper Bug Screeners
qclib (Ubuntu)
Fix Released
Undecided
Skipper Bug Screeners

Bug Description

Adding utility commands to qclib for displaying the virtualization stack and info on the hardware platform.

Will be made available with qclib version 2.2.0

bugproxy (bugproxy)
tags: added: architecture-s39064 bugnameltc-188097 severity-high targetmilestone-inin2104
Changed in ubuntu:
assignee: nobody → Skipper Bug Screeners (skipper-screen-team)
affects: ubuntu → linux (Ubuntu)
Frank Heimes (fheimes)
affects: linux (Ubuntu) → qclib (Ubuntu)
Changed in ubuntu-z-systems:
assignee: nobody → Skipper Bug Screeners (skipper-screen-team)
importance: Undecided → High
Revision history for this message
Frank Heimes (fheimes) wrote :

qlibc 2.2.0 is already available - unfortunately just as tgz:
https://public.dhe.ibm.com/software/dw/linux390/ht_src/qclib-2.2.0.tgz
(http://linux-on-z.blogspot.com/2020/09/new-release-qclib-v220.html)

Will version 2.2.1 will make it in time? How are the release plans?
Because if it will come in time for 21.04, I would mark this as duplicate of LP 1902870 and we would save some cycles...

Changed in ubuntu-z-systems:
status: New → Triaged
Changed in qclib (Ubuntu):
status: New → Fix Committed
Changed in ubuntu-z-systems:
status: Triaged → Fix Committed
information type: Private → Public
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package qclib - 2.2.1-0ubuntu1

---------------
qclib (2.2.1-0ubuntu1) hirsute; urgency=medium

  * New upstream release. Taken from Fedora repositories, as no other
    public download of 2.2.0 or 2.2.1 is available, neither from ibm.com
    or github.com/openmainframeproject/qclib. LP: #1902870, LP: #1902874

 -- Dimitri John Ledkov <email address hidden> Thu, 12 Nov 2020 11:27:08 +0000

Changed in qclib (Ubuntu):
status: Fix Committed → Fix Released
Frank Heimes (fheimes)
Changed in ubuntu-z-systems:
status: Fix Committed → Fix Released
Revision history for this message
bugproxy (bugproxy) wrote : Comment bridged from LTC Bugzilla

------- Comment From <email address hidden> 2020-11-13 06:58 EDT-------
IBM Bugzilla status->closed, Fix Released with hirsuite

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers