Sync qbittorrent 2.1.4-1 (universe) from Debian testing (main)

Bug #524540 reported by Andrew Starr-Bochicchio on 2010-02-19
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
qbittorrent (Ubuntu)
Wishlist
Unassigned

Bug Description

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 affects ubuntu/qbittorrent
 status confirmed
 importance wishlist
 subscribe ubuntu-archive
 done

Please sync qbittorrent 2.1.4-1 (universe) from Debian testing (main)

Changelog entries since current lucid version 2.1.2-1:

Upstream bix fix release.

qbittorrent (2.1.4-1) unstable; urgency=low

  * New upstream version.

 -- Cristian Greco <email address hidden> Mon, 08 Feb 2010 21:53:07 +0100

qbittorrent (2.1.3-1) unstable; urgency=low

  * New upstream version.
  * debian/NEWS: fix debian-news-entry-without-blank-line.
  * debian/control: bump up standards-version to 3.8.4 (no changes).

 -- Cristian Greco <email address hidden> Fri, 05 Feb 2010 11:46:36 +0100

Upstream changelog since current lucid package:

* Mon Feb 8 2010 - Christophe Dumez <email address hidden> - v2.1.4
    - BUGFIX: Fix file prioritizing in a torrent
    - BUGFIX: Make sure seeding torrents display a progress of 100%
    - BUGFIX: Usage display was improved and localized (--help)
    - BUGFIX: Fix possible crash when deleting a torrent
    - BUGFIX: Fix possible crash when changing torrents label

* Sun Jan 31 2010 - Christophe Dumez <email address hidden> - v2.1.3
    - BUGFIX: Fix "Append .!qB extension to complete files" (libtorrent v0.15)
    - BUGFIX: Make sure bandwidth limiting dialogs are centered on screen
    - BUGFIX: Added support for HTTP redirection
    - BUGFIX: Fix compilation error when geoip database is embedded
    - BUGFIX: Fix crash when double-clicking on a torrent that has no metadata to open its save path
    - BUGFIX: Fix Scan directory preferences in Web UI
    - BUGFIX: Clear torrent error state when resuming it
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.12 (GNU/Linux)

iEYEARECAAYFAkt+xxsACgkQL4k+fGKG+23vGgCgqt0TZyGeExOmRwOWT64ZsPjk
aJcAoKqlkOJFBiMy9sC+/GgqDNjp2oCo
=eAPn
-----END PGP SIGNATURE-----

James Westby (james-w) wrote :

[Updating] qbittorrent (2.1.2-1 [Ubuntu] < 2.1.4-1 [Debian])
 * Trying to add qbittorrent...
  - <qbittorrent_2.1.4.orig.tar.gz: downloading from http://ftp.debian.org/debian/>
  - <qbittorrent_2.1.4-1.debian.tar.gz: downloading from http://ftp.debian.org/debian/>
  - <qbittorrent_2.1.4-1.dsc: downloading from http://ftp.debian.org/debian/>
I: qbittorrent [universe] -> qbittorrent_2.1.2-1 [universe].
I: qbittorrent [universe] -> qbittorrent-nox_2.1.2-1 [universe].

Changed in qbittorrent (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers