q4wine 1.2-r2-1 source package in Ubuntu

Changelog

q4wine (1.2-r2-1) unstable; urgency=medium

  * New upstream release.
  * Update debian/control:
    - remove outdated Replaces
    - change build dependencies from Qt4 to Qt5
    - update Depends of binary package
      (libqt4-sql-sqlite --> libqt5sql5-sqlite)
    - update Recommends of binary package
      (new Wine architectures, wine1.9, etc.)
    - update short description of binary package
    - fix lintian note vcs-field-uses-insecure-uri vcs-git
  * Update debian/rules:
    - disable Wine AppDB browser support
    - enable build with Qt5
  * Update fix-documentation-url.patch:
    partially fixed in upstream.
  * Update debian/copyright.

 -- Boris Pek <email address hidden>  Mon, 25 Jan 2016 04:11:20 +0300

Upload details

Uploaded by:
Tehnick
Uploaded to:
Sid
Original maintainer:
Tehnick
Architectures:
any
Section:
otherosfs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release universe otherosfs

Downloads

File Size SHA-256 Checksum
q4wine_1.2-r2-1.dsc 1.9 KiB 44c840a151633725448979c9f842da308e5c4b69a97a90877f38a28d1be4401b
q4wine_1.2-r2.orig.tar.bz2 674.7 KiB 44bac78060233504d0db945533e5da4a92bf8b4ca4ef87928032d14451e42160
q4wine_1.2-r2-1.debian.tar.xz 6.6 KiB e932f35b36a7aa499e320d66a16ca3289a2cb3888172476503a1e7c1adf25b18

Available diffs

No changes file available.

Binary packages built by this source

q4wine: No summary available for q4wine in ubuntu yakkety.

No description available for q4wine in ubuntu yakkety.

q4wine-dbgsym: No summary available for q4wine-dbgsym in ubuntu yakkety.

No description available for q4wine-dbgsym in ubuntu yakkety.