package libpython3.5-stdlib:amd64 3.5.2-2ubuntu0~16.04.1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

Bug #1681195 reported by Marco Ramos on 2017-04-09
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
python3.5 (Ubuntu)
Undecided
Unassigned

Bug Description

Imposible install

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libpython3.5-stdlib:amd64 3.5.2-2ubuntu0~16.04.1
ProcVersionSignature: Ubuntu 4.4.0-71.92-generic 4.4.49
Uname: Linux 4.4.0-71-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.5
Architecture: amd64
Date: Sun Apr 9 08:57:37 2017
DuplicateSignature:
 package:libpython3.5-stdlib:amd64:3.5.2-2ubuntu0~16.04.1
 Processing triggers for sgml-base (1.26+nmu4ubuntu1) ...
 dpkg: error processing package libpython3.5-stdlib:amd64 (--configure):
  package is in a very bad inconsistent state; you should
ErrorMessage: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
InstallationDate: Installed on 2016-09-28 (192 days ago)
InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 (20160719)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.19
SourcePackage: python3.5
Title: package libpython3.5-stdlib:amd64 3.5.2-2ubuntu0~16.04.1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
UpgradeStatus: No upgrade log present (probably fresh install)

Marco Ramos (phyzen84) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in python3.5 (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers