Comment 0 for bug 1822993

SRU: update Python 3.7 to the 3.7.3 release, update Python 3.6 to the 3.6.8 release.

python3-stdlib-extensions also updates the modules to the 3.6.8 release for Python 3.6.

Acceptance Criteria: The package builds, and the test suite doesn't show regressions. The test suite passes in the autopkg tests. The new packages don't cause regressions in a test rebuild of the main component.

Regression Potential: Python 3.7 isn't used by default, so we don't have many default users.
Regression Potential: Python 3.6 could see some regressions, although we are trying to minimize the risk by doing the test rebuild.