package python3 3.2.3-2 failed to install/upgrade: sub-process script post-installation installed has returned an exit status error 4

Bug #1024059 reported by dino99
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
python3-defaults (Ubuntu)
Fix Released
Undecided
Unassigned

Bug Description

got this crash after upgrading python3 on Lubuntu i386
Package python3 fail to install and not configured itself and other packages related to python3 also, like ubuntu-drivers-common ...

ProblemType: Package
DistroRelease: Ubuntu 12.10
Package: python3 3.2.3-2
ProcVersionSignature: Ubuntu 3.5.0-3.3-generic 3.5.0-rc5
Uname: Linux 3.5.0-3-generic i686
NonfreeKernelModules: nvidia
ApportVersion: 2.3-0ubuntu4
Architecture: i386
Date: Thu Jul 12 21:02:52 2012
ErrorMessage: le sous-processus script post-installation installé a retourné une erreur de sortie d'état 4
PackageArchitecture: all
SourcePackage: python3-defaults
Title: package python3 3.2.3-2 failed to install/upgrade: le sous-processus script post-installation installé a retourné une erreur de sortie d'état 4
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
dino99 (9d9) wrote :
summary: - package python3 3.2.3-2 failed to install/upgrade: le sous-processus
- script post-installation installé a retourné une erreur de sortie d'état
- 4
+ package python3 3.2.3-2 failed to install/upgrade: sub-process script
+ post-installation installed has returned an exit status error 4
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package python3-defaults - 3.2.3-2ubuntu1

---------------
python3-defaults (3.2.3-2ubuntu1) quantal; urgency=high

  [ Piotr Ożarowski ]
  * Bump minimum required python3 version to 3.2.3-1~ in packages with .py
    files (due to --package option that is added to py3compile/py3clean in
    rtupdate scripts) (LP: #1024059)
 -- Scott Kitterman <email address hidden> Thu, 12 Jul 2012 17:32:33 -0400

Changed in python3-defaults (Ubuntu):
status: New → Fix Released
Revision history for this message
Matthieu Baerts (matttbe) wrote :

It seems this bug is not fixed: please have a look to the bug #1024059

Revision history for this message
Matthieu Baerts (matttbe) wrote :

Sorry, the bug #1024155

Revision history for this message
Edward Donovan (edward.donovan) wrote :

Yeah, with duplicates marked, the original is bug 1024016. That is not fixed (as far as I can test) by python3-defaults 3.2.3-2ubuntu1 .

I'm going to mark this another dupe of that bug. Thanks.

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers