xbel-utils.postinst tries to use wrong python version

Bug #1829 reported by Jan Claeys on 2005-08-21
6
Affects Status Importance Assigned to Milestone
python-xml (Ubuntu)
Medium
MOTU

Bug Description

This packaging-bug is in both hoary & breezy:

Unpacking xbel-utils (from .../xbel-utils_0.8.4-1ubuntu1_all.deb) ...
Setting up xbel-utils (0.8.4-1ubuntu1) ...
/var/lib/dpkg/info/xbel-utils.postinst: line 14: python2.3: command not found
dpkg: error processing xbel-utils (--configure):
 subprocess post-installation script returned error exit status 127

xbel-utils.postinst has $VERSION hard-coded to 2.3 while the default python version is 2.4 ...

Changed in python-xml:
assignee: nobody → motu
Changed in python-xml:
status: New → PendingUpload
Changed in python-xml:
status: PendingUpload → Fixed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers