Sync python-wadllib 1.1.4-2 (main) from Debian sid (main)

Bug #577397 reported by Luca Falavigna
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
python-wadllib (Ubuntu)
Wishlist
Unassigned

Bug Description

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 affects ubuntu/python-wadllib
 status new
 importance wishlist
 subscribe ubuntu-sponsors
 done

Please sync python-wadllib 1.1.4-2 (main) from Debian sid (main)

Explanation of the Ubuntu delta and why it can be dropped:
I've removed reference of older Python version in Debian too

Changelog entries since current maverick version 1.1.4-1ubuntu1:

python-wadllib (1.1.4-2) unstable; urgency=low

  * Switch to format 3.0 (quilt).
  * debian/control:
    - Move myself as Maintainer, DPMT as Uploaders.
    - Always depend on python-simplejson, drop the alternative python2.6
      dependency, as wadllib explicitly needs simplejson, not json
      provided by python2.6.
    - Remove references on python-elementtree and python-celementtree.
    - Bump Standards-Version to 3.8.4, no changes required.
  * debian/preinst:
    - Remove it, useful for Ubuntu Lucid only.
  * debian/rules:
    - Install upstream changelog.

 -- Luca Falavigna <email address hidden> Thu, 29 Apr 2010 21:52:07 +0200

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkvlRYUACgkQnXjXEYa8KlBYjACgmJiozmXUNWs328BqmApvuviD
gl0AoLMqYQ1sipk6+V9P1UqJ9pjg32YH
=bCBx
-----END PGP SIGNATURE-----

Revision history for this message
Benjamin Drung (bdrung) wrote :

This bug was fixed in the package python-wadllib - 1.1.4-2

---------------
python-wadllib (1.1.4-2) unstable; urgency=low

  * Switch to format 3.0 (quilt).
  * debian/control:
    - Move myself as Maintainer, DPMT as Uploaders.
    - Always depend on python-simplejson, drop the alternative python2.6
      dependency, as wadllib explicitly needs simplejson, not json
      provided by python2.6.
    - Remove references on python-elementtree and python-celementtree.
    - Bump Standards-Version to 3.8.4, no changes required.
  * debian/preinst:
    - Remove it, useful for Ubuntu Lucid only.
  * debian/rules:
    - Install upstream changelog.
 -- Benjamin Drung <email address hidden> Thu, 29 Apr 2010 21:52:07 +0200

Changed in python-wadllib (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers