Build-Depends on python-celementtree, when it is probably only needed for old python

Bug #374893 reported by James Westby on 2009-05-11
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
python-wadllib (Ubuntu)
Medium
James Westby

Bug Description

Binary package hint: python-wadllib

The package depends on python >= 2.5 | python-celementtree | python elementree, but
Build-Depends on just the last two.

In particular this means that celementtree is trying to move to main.

Thanks,

James

James Westby (james-w) on 2009-05-11
Changed in python-wadllib (Ubuntu):
assignee: nobody → James Westby (james-w)
importance: Undecided → Medium
milestone: none → karmic-alpha-2
status: New → Triaged
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package python-wadllib - 1.1.2-0ubuntu1

---------------
python-wadllib (1.1.2-0ubuntu1) karmic; urgency=low

  * New upstream release.
  * Add python2.6 as an alternative to celementree. Add python2.5 and
    python2.6 as alternative Build-Depends. (LP: #374893)

 -- James Westby <email address hidden> Fri, 14 Aug 2009 16:31:45 +0100

Changed in python-wadllib (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers