Comment 1 for bug 1047054

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package python-urllib3 - 1.3-2ubuntu1

---------------
python-urllib3 (1.3-2ubuntu1) quantal; urgency=low

  * debian/patches/02_require-cert-verification.patch: verify SSL certificates
    by default (LP: #1047054)
 -- Jamie Strandboge <email address hidden> Thu, 06 Sep 2012 16:15:29 -0500