Please merge python-stompy 0.2.9-1 from debian wheezy

Bug #875921 reported by Dave Walker on 2011-10-16
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
python-stompy (Ubuntu)
Medium
Chuck Short

Bug Description

python-stompy (0.2.9-1) unstable; urgency=low

  * New upstream release

 -- David Watson Sun, 07 Aug 2011 21:53:19 +0100

*** Please make sure that http://wiki.debian.org/Python/TransitionToDHPython2 is followed in the Ubuntu delta, and the patch pushed back to Debian. The current transition doesn't seem complete.. Thanks. ***

Dave Walker (davewalker) wrote :

Tentatively assigning to Chuck, who introduced the current Ubuntu delta.

Thanks.

Changed in python-stompy (Ubuntu):
assignee: nobody → Chuck Short (zulcss)
milestone: none → precise-alpha-1
status: New → Confirmed
Dave Walker (davewalker) on 2011-10-16
Changed in python-stompy (Ubuntu):
importance: Undecided → Medium
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package python-stompy - 0.2.9-1ubuntu1

---------------
python-stompy (0.2.9-1ubuntu1) precise; urgency=low

  * Merge from debian unstable. Remaining changes (LP: #875921):
    - dh_python2 transition.

python-stompy (0.2.9-1) unstable; urgency=low

  * New upstream release
 -- Chuck Short <email address hidden> Mon, 17 Oct 2011 21:55:37 +0000

Changed in python-stompy (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers