python-slugify 1.2.4-2 source package in Ubuntu

Changelog

python-slugify (1.2.4-2) unstable; urgency=medium

  * Upload to unstable.
  * Bump compat level from 9 to 10.
  * debian/control:
    - Bump Standards-Version to 4.1.0.
    - Depend on debhelper >= 10 instead of >= 9.
  * Bump copyright years.

 -- Hugo Lefeuvre <email address hidden>  Sun, 24 Sep 2017 23:30:55 +0200

Upload details

Uploaded by:
Debian Python Modules Team
Uploaded to:
Sid
Original maintainer:
Debian Python Modules Team
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Bionic release universe misc

Builds

Bionic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
python-slugify_1.2.4-2.dsc 1.9 KiB 70c7b7d420a2945e673b29dbff6f6f1457a65d92c19ad4a7aa5aa37017a97557
python-slugify_1.2.4.orig.tar.gz 7.2 KiB 9502e277af7f2cafd993ff567906ad115a35db26ccd822c9805ad36b0db90a25
python-slugify_1.2.4-2.debian.tar.xz 2.5 KiB 510419aaf80602699ae3219eb70f1a0f7aebb4de1de20508a0366fd3a94dd382

Available diffs

No changes file available.

Binary packages built by this source

python-slugify: Python module that provides tools for slugifying unicode strings

 Python module for slugifying unicode strings.
 .
 This package installs the library for Python 2.

python3-slugify: Python module that provides tools for slugifying unicode strings (Python 3)

 Python module for slugifying unicode strings.
 .
 This package installs the library for Python 3.

slugify: No summary available for slugify in ubuntu cosmic.

No description available for slugify in ubuntu cosmic.