missing dependency on python-iso8601

Bug #903637 reported by Shish
30
This bug affects 6 people
Affects Status Importance Assigned to Milestone
python-simplemediawiki (Ubuntu)
Triaged
Low
Benjamin Mako Hill

Bug Description

installed python-simplemediawiki, ran python, typed "import simplemediawiki", got an error that iso8601 wasn't installed. Installed python-iso8601, now it works.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: python-simplemediawiki 1.0.2-1
ProcVersionSignature: Ubuntu 3.0.0-13.22-generic 3.0.6
Uname: Linux 3.0.0-13-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 1.23-0ubuntu4
Architecture: amd64
Date: Tue Dec 13 10:11:37 2011
EcryptfsInUse: Yes
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
PackageArchitecture: all
ProcEnviron:
 PATH=(custom, user)
 LANG=en_GB.UTF-8
 SHELL=/bin/bash
SourcePackage: python-simplemediawiki
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
Shish (shish) wrote :
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in python-simplemediawiki (Ubuntu):
status: New → Confirmed
Revision history for this message
Benjamin Mako Hill (mako) wrote :

I have just fixed this in version 1.0.2-2 which I have just uploaded to Debian yesterday. This fix should find its way over to Ubuntu soon.

Changed in python-simplemediawiki (Ubuntu):
assignee: nobody → Benjamin Mako Hill (mako)
importance: Undecided → Low
status: Confirmed → Fix Released
Revision history for this message
Luke Faraone (lfaraone) wrote :

This is still an issue in Ubuntu 14.10.

Changed in python-simplemediawiki (Ubuntu):
status: Fix Released → Invalid
status: Invalid → Triaged
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Duplicates of this bug

Other bug subscribers