Upgrade to latest stable version 1.5.1 of Python Shade

Bug #1555819 reported by Thiago Martins on 2016-03-10
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
python-shade (Ubuntu)
High
James Page

Bug Description

Guys,

 I'm facing problems to use python-shade from Xenial, with Ansible 2.0, to manage OpenStack Mitaka. Basically, it is not working.

 I've posted about this problem on Ansible mail list:

 Unable to use "os_keypair" module, while "nova keypair-add" works:
 https://groups.google.com/forum/#!msg/ansible-project/1dpI7iqQv7w/wFiUG6cFBwAJ

 And the minimum version to make it work is 1.4.0 but, latest stable is 1.5.1.

 Can you guys update it for Xenial?

 Thanks in advance!

Best,
Thiago

Thiago Martins (martinx) wrote :

BTW, I'm seeing that Python Shade 1.5.1 solves more problems!

https://groups.google.com/forum/#!topic/ansible-project/BAeUNM8BpbU

Lets update it for Xenial? :-D

James Page (james-page) on 2016-03-11
Changed in python-shade (Ubuntu):
status: New → In Progress
assignee: nobody → James Page (james-page)
importance: Undecided → High
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package python-shade - 1.5.1-0ubuntu1

---------------
python-shade (1.5.1-0ubuntu1) xenial; urgency=medium

  * New upstream release (LP: #1555819), fixing FTBFS.

 -- James Page <email address hidden> Fri, 11 Mar 2016 09:19:57 +0000

Changed in python-shade (Ubuntu):
status: In Progress → Fix Released
Thiago Martins (martinx) wrote :

You're the man James, thank you!! ^_^

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers