[UNMETDEPS] xsim has unmet dependencies

Bug #41558 reported by Daniel Holbach
10
Affects Status Importance Assigned to Milestone
python-scipy-core (Ubuntu)
Medium
Unassigned

Bug Description

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 affects distros/ubuntu/python-scipy-core
 status confirmed
 subscribe motu

text:
A run of
  LC_ALL=C apt-cache -i unmet | grep ^Package | cut -d' ' -f2 | sort -u | \
     xargs apt-cache showsrc | grep Package | sed 's/Package\:\ //g' | sort -u
indicates that the source package python-scipy-core has binary packages that are not
installable at the moment.

Please have a look and make sure it's installable again.

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2.2 (GNU/Linux)

iD8DBQFET2njr3O2CKlAUK8RAjmFAJ9PfhTWuW8zs7LLY57ESDRnjIahEQCfaB4x
XYht2IKXvR/L0CamFiCppcU=
=7+kd
-----END PGP SIGNATURE-----

Revision history for this message
Barry deFreese (bddebian) wrote :

Removed python2.3 build-deps and packages because they used python2.3-numeric modules which are no longer in the archive. Thank you.

Changed in python-scipy-core:
status: Confirmed → Fix Committed
LaserJock (laserjock)
Changed in python-scipy-core:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers