python-readme-renderer 24.0-1 source package in Ubuntu

Changelog

python-readme-renderer (24.0-1) unstable; urgency=medium

  * Team upload.
  * New upstream release (Closes: #917460)
    - Aligns with python3-bleach 3.0.2
    - Set minimum python3-bleach version to 3.0.2
  * Add Restrictions: allow-stderr to autopkgtest since upstream test
    suite emits non-fatal warnings to stderr

 -- Scott Kitterman <email address hidden>  Fri, 28 Dec 2018 03:00:21 -0500

Upload details

Uploaded by:
Debian Python Modules Team
Uploaded to:
Sid
Original maintainer:
Debian Python Modules Team
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Groovy release universe misc
Focal release universe misc

Builds

Disco: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
python-readme-renderer_24.0-1.dsc 2.3 KiB e98669b109ac9ab101c145c3a63a2bf04c62530cceb1b6d61495edf4a5f19416
python-readme-renderer_24.0.orig.tar.gz 23.5 KiB bb16f55b259f27f75f640acf5e00cf897845a8b3e4731b5c1a436e4b8529202f
python-readme-renderer_24.0-1.debian.tar.xz 1.9 KiB dc1087740aecd72231642fa1bb9723db6a9850e64cb1bdff4eff5bd0d0ff6b20

Available diffs

No changes file available.

Binary packages built by this source

python3-readme-renderer: No summary available for python3-readme-renderer in ubuntu eoan.

No description available for python3-readme-renderer in ubuntu eoan.