python-qt4 depends on phonon

Bug #381409 reported by Gary van der Merwe on 2009-05-28
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
python-qt4 (Debian)
Fix Released
Unknown
python-qt4 (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: python-qt4

python-qt4 depends on libqt4-webkit which depends on libphonon4.

libphonon4 is large, and depends on a whole lot of other large stuff like gstreamer.

If the user needs to download a app that only uses QtCore and QtGui, then they also have to download the phonon stuff.

I would like to see that either python-qt4 does not depend on libqt4-webkit or that libqt4-webkit does not depend on libphonon4.

description: updated
Changed in python-qt4 (Debian):
status: Unknown → New
Micah Gersten (micahg) on 2009-12-30
Changed in python-qt4 (Ubuntu):
importance: Undecided → Wishlist
Scott Kitterman (kitterman) wrote :

This should be fixed in Debian first and then brought into Ubuntu.

Changed in python-qt4 (Ubuntu):
status: New → Triaged
Changed in python-qt4 (Debian):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.