package python-pysnmp-common 4.1.9a-1 failed to install/upgrade: trying to overwrite '/usr/share/pyshared/pysnmp/__init__.py', which is also in package python-pysnmp2 0:2.0.9-2

Bug #657660 reported by Tom Simpson on 2010-10-10
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
python-pysnmp4 (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: python-pysnmp4

I do not know if this is a bub.

I am not a Geek and do not know how to correct this failure notice every time the OS upgrades packages.

Thanks TOM

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: python-pysnmp-common 4.1.9a-1
ProcVersionSignature: Ubuntu 2.6.32-25.44-generic 2.6.32.21+drm33.7
Uname: Linux 2.6.32-25-generic i686
NonfreeKernelModules: nvidia
Architecture: i386
Date: Sun Oct 10 08:22:59 2010
ErrorMessage: trying to overwrite '/usr/share/pyshared/pysnmp/__init__.py', which is also in package python-pysnmp2 0:2.0.9-2
PackageArchitecture: all
SourcePackage: python-pysnmp4
Title: package python-pysnmp-common 4.1.9a-1 failed to install/upgrade: trying to overwrite '/usr/share/pyshared/pysnmp/__init__.py', which is also in package python-pysnmp2 0:2.0.9-2

Tom Simpson (tom126) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers