python-pyld 0.6.8-2 source package in Ubuntu

Changelog

python-pyld (0.6.8-2) unstable; urgency=medium

  * QA upload.

  [ Ondřej Nový ]
  * d/control: Set Vcs-* to salsa.debian.org
  * d/copyright: Fix Format URL to correct one
  * d/control: Deprecating priority extra as per policy 4.0.1
  * Convert git repository from git-dpm to gbp layout
  * Use debhelper-compat instead of debian/compat.

  [ Piotr Ożarowski ]
  * Add dh-python to Build-Depends

  [ Andrey Rahmatullin ]
  * Drop Python 2 support.
  * Set the Maintainer field to the QA Group.

 -- Andrey Rahmatullin <email address hidden>  Tue, 20 Aug 2019 00:41:20 +0500

Upload details

Uploaded by:
Debian QA Group
Uploaded to:
Sid
Original maintainer:
Debian QA Group
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Groovy release universe misc
Focal release universe misc

Builds

Eoan: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
python-pyld_0.6.8-2.dsc 1.9 KiB a7ae5d14198b166071bbf7775ba84057ec47ada83fa5628ddc72b502cc127774
python-pyld_0.6.8.orig.tar.gz 49.3 KiB fd480450e54aef7a65f3eff532d66b0c62465c126a39e192dc1e1e6db5f355ea
python-pyld_0.6.8-2.debian.tar.xz 2.1 KiB 95b39c49d422f67be02f79165066d2ef354879d1bcdb71c5a0ec986faf1b19e5

Available diffs

No changes file available.

Binary packages built by this source

python3-pyld: No summary available for python3-pyld in ubuntu eoan.

No description available for python3-pyld in ubuntu eoan.