pip3 version 8.1.1. is dated, version 9.0.1 is needed for Ubuntu 16.04 Xenial LTS

Bug #1721277 reported by SunBear on 2017-10-04
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
python-pip (Ubuntu)
Undecided
Unassigned

Bug Description

pip3 version 8.1.1 was released on 2016-03-17.

It's latest version 9.0.1 was released on 2016-11-06, and there have been many bug fixes to version 8.1.1 since then.

It is now 2017-1-04. I like to make the point here that Ubuntu 16.04 being the present LTS version should now (if not soon) have pip version 9.0.1 as it's stable release. This will greatly benefit Xenial users.

SunBear (sunbear-c22) on 2017-10-04
summary: pip3 version 8.1.1. is dated, version 9.0.1 is needed for Ubuntu 16.04
- Xenia LTSl
+ Xenial LTS
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers