python-osmapi 1.1.0-1 source package in Ubuntu

Changelog

python-osmapi (1.1.0-1) unstable; urgency=medium

  * New upstream release.
  * Bump Standards-Version to 4.1.1, no changes.

 -- Bas Couwenberg <email address hidden>  Thu, 12 Oct 2017 08:03:12 +0200

Upload details

Uploaded by:
Debian GIS Project on 2017-10-12
Uploaded to:
Sid
Original maintainer:
Debian GIS Project
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Cosmic release on 2018-05-01 universe misc
Bionic release on 2017-11-03 universe misc

Builds

Bionic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
python-osmapi_1.1.0-1.dsc 2.3 KiB e7b401b1d1ef69ddf0fc5065782295177f47351f40d557312c3947a474935076
python-osmapi_1.1.0.orig.tar.gz 49.9 KiB 85eba5f3c73ffd599824aac8651af81d4cbf7c287dfb2a8f776666ad1635f784
python-osmapi_1.1.0-1.debian.tar.xz 10.4 KiB 98bb1dab006716a29635bd317638842dda228dcbf76da76c86e94b3dc3432a5e

Available diffs

No changes file available.

Binary packages built by this source

python-osmapi: Python interface to OpenStreetMap API

 This package contains a Python module implementing the OpenStreetMap
 API (version 0.6). The module allows access the OSM database, and
 provides full featured manipulation of data using Python. Please note
 that scripted imports and automated edits should only be carried out by
 those with experience and understanding of the way the OpenStreetMap
 community create maps, and only with careful planning and consultation.
 .
 This is the Python 2 version of the library.

python3-osmapi: Python 3 interface to OpenStreetMap API

 This package contains a Python module implementing the OpenStreetMap
 API (version 0.6). The module allows access the OSM database, and
 provides full featured manipulation of data using Python. Please note
 that scripted imports and automated edits should only be carried out by
 those with experience and understanding of the way the OpenStreetMap
 community create maps, and only with careful planning and consultation.
 .
 This is the Python 3 version of the library.