No Python3 support for omniORB

Bug #1781251 reported by Markus Partheymueller on 2018-07-11
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
python-omniorb (Ubuntu)
Undecided
Unassigned

Bug Description

Currently, the python-omniorb package requires Python 2.7. Are there any plans to add the Python 3 version? Other distributions already have this (e.g., Fedora), and the version of the source package (4.2.2) already has Python 3 support.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions