python-mongoengine 0.5.2-1 source package in Ubuntu

Changelog

python-mongoengine (0.5.2-1) unstable; urgency=low

  * New upstream release.
  * Add libjs-underscore dependency to python-mongoengine-doc binary package.
  * Add DM-Upload-Allowed control field.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  05 Dec 2011 11:03:40 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2011-12-05
Uploaded to:
Precise
Original maintainer:
Janos Guljas
Architectures:
all
Section:
python
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2011-12-05 universe python

Builds

Precise: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
python-mongoengine_0.5.2.orig.tar.gz 110.4 KiB 3463e1a3575ecb36ea2dd95eb63c8bb07b17d98fe6cad5909adaa7fd4952e3f0
python-mongoengine_0.5.2-1.debian.tar.gz 3.1 KiB 69c7b9627b3b6e4c294486660d0454c969199ef0bdd2812b40ad0923bb2812a4
python-mongoengine_0.5.2-1.dsc 1.5 KiB 9ece07a8324384f5decd6daf6d1bc15fad7dae428e4415931b45a3ad5230b3d2

Available diffs

View changes file

Binary packages built by this source

python-mongoengine: No summary available for python-mongoengine in ubuntu quantal.

No description available for python-mongoengine in ubuntu quantal.

python-mongoengine-doc: Python Document-Object Mapper for working with MongoDB (documentation)

 MongoEngine is a Document-Object Mapper (think ORM, but for document
 databases) for working with MongoDB from Python. It uses a simple declarative
 API, similar to the Django ORM.
 .
 This package contains the HTML documentation.