python-lxc 0.1-0ubuntu6 source package in Ubuntu

Changelog

python-lxc (0.1-0ubuntu6) xenial; urgency=medium

  * No change rebuild for fixed LXC ABI.
    LXC 1.1.0 released with a minor accidental ABI break which was fixed
    very shortly afterwards (in 1.1.1), current python-lxc unfortunately got
    built against that broken ABI and now that the problem has been
    resolved, is itself breaking. (LP: #1550912)

 -- St├ęphane Graber <email address hidden>  Sat, 09 Apr 2016 09:29:34 -0400

Upload details

Uploaded by:
St├ęphane Graber on 2016-04-09
Uploaded to:
Xenial
Original maintainer:
Chuck Short
Architectures:
any
Section:
python
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2016-04-09 universe python

Downloads

File Size SHA-256 Checksum
python-lxc_0.1.orig.tar.gz 13.4 KiB fcfdc947cf9a72f36d34df4b129c8939478411bd0a117907cabcb1965cec4bd8
python-lxc_0.1-0ubuntu6.debian.tar.xz 1.9 KiB d7a8737275e6f892b4df34ea3018f821920ba0015d874bccdc9827f313dbc22e
python-lxc_0.1-0ubuntu6.dsc 1.7 KiB 1ca1d1dc1b9bd68fcee7fbca8e5fa91002a96579b88ba39a95a90f3ccb2eb6f6

Available diffs

View changes file

Binary packages built by this source

python-lxc: No summary available for python-lxc in ubuntu yakkety.

No description available for python-lxc in ubuntu yakkety.