python-logfury 0.1.2-3 source package in Ubuntu

Changelog

python-logfury (0.1.2-3) unstable; urgency=medium

  * Bump standards version to 4.4.0 (no changes)
  * Bump debhelper compat level to 12 and use debhelper-compat
  * d/tests: Add module test
  * d/control:
    - Remove pytest from depends (no needed)
    - Wrap and sort
  * Bump watchfile version to 4

 -- Ondřej Kobližek <email address hidden>  Fri, 19 Jul 2019 15:03:37 +0200

Upload details

Uploaded by:
Debian Python Modules Team on 2019-07-19
Uploaded to:
Sid
Original maintainer:
Debian Python Modules Team
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-07-19 universe misc

Builds

Eoan: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
python-logfury_0.1.2-3.dsc 2.3 KiB fd3480a9acb0094e0a4a8402a97dba6e6d47bc7655c07100a3100d277b1c2316
python-logfury_0.1.2.orig.tar.gz 15.5 KiB 07464a8c1673a6012fee0e7b70b9b12941ede4210ed53e8dcda40433e2ef70fa
python-logfury_0.1.2-3.debian.tar.xz 2.9 KiB ac08dbfd8184da1773ee0c2a1b1f63534ef759ecdaaccdef59d728f930475cb3

Available diffs

No changes file available.

Binary packages built by this source

python3-logfury: Responsible, logging of method calls for Python libs - Python 3.x

 logfury is for Python library maintainers. It allows for responsible,
 low-boilerplate logging of method calls.
 .
 This package contains the Python 3.x module.