python-ldap is ignored by easy_install

Bug #267193 reported by Gustavo Narea on 2008-09-06
2
Affects Status Importance Assigned to Milestone
python-ldap (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: python-ldap

If I install python-ldap via apt-get and then I try to install a package that depends on python-ldap (say repoze.who.plugins.ldap) via easy_install, the python-ldap install by apt-get is ignored and easy_install tries to download and install it by itself.

This doesn't happen with packages such as python-openid.

Adam Collard (adam-collard) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. However, I am closing it because the bug has been fixed in the latest development version of Ubuntu - Lucid Lynx.

Changed in python-ldap (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers