python-etcd 0.4.2-2 source package in Ubuntu

Changelog

python-etcd (0.4.2-2) unstable; urgency=medium

  * Team upload.
  * Change python/python3-all-dev build-deps to python/python3-all since there
    is no arch any content that needs the -dev packages (this eases the
    python3.5 transition by getting this false positive off the tracker)

 -- Scott Kitterman <email address hidden>  Wed, 30 Dec 2015 17:54:59 -0500

Upload details

Uploaded by:
Debian Python Modules Team
Uploaded to:
Sid
Original maintainer:
Debian Python Modules Team
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release universe misc

Builds

Xenial: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
python-etcd_0.4.2-2.dsc 2.1 KiB 4412d611b8ec958523c7f37ee01c5904519d4d25825e619d5f3da8774399989a
python-etcd_0.4.2.orig.tar.gz 31.0 KiB 1b5bb13a30d509605e71cc2ab2caeff658b02a33aacc799cf985b65ce573fbe9
python-etcd_0.4.2-2.debian.tar.xz 2.4 KiB 10a80a4d3fb4633605d69939f5c9454dd2e1f4c3562b18b4a34cc608bbd81e01

Available diffs

No changes file available.

Binary packages built by this source

python-etcd: Python Etcd client library

 Client library for accessing and manipulating etcd contents.
 .
 This package contains the module built for Python version 2.x.

python3-etcd: No summary available for python3-etcd in ubuntu yakkety.

No description available for python3-etcd in ubuntu yakkety.